Jump to content

Windows Update Service Issues


  • Please log in to reply
2 replies to this topic

#1
NEMISIS

NEMISIS

    Advanced Member

  • Full Member
  • 102 posts
  • LocationThe ussual place.
I thought I would post this peice of tech help in case anyone else is having this issue.

Recently I noticed that my game rig was not updating during the hours I set for it to do so.
I decided to manually update and received the following error.


"windows was unable to update due to the process not running, you may have to restart to fix this issue."

CAD (ctrl+alt+delete) look in the services and the report tells me the update service is indeed running.


Restart, does not fix the error.

Do some digging and find out there is an update to fix this very issue.
But you would never know because you can't update.  So here is the solution that worked for me.
(there are quite a few in cluding one that has you do allot of registrition work.)

Method 8: Rename the SoftwareDistribution folder
Rename the Windows Update temporary SoftwareDistribution folder. To do this, follow these steps:
1. Open an administrative Command Prompt window. <rightclick> select "run as administrator"
2. Run the following commands, and press Enter after each command:
	 - Net stop wuauserv
	 - cd %systemroot%
	 - Ren SoftwareDistribution SoftwareDistribution.old
	 - Net start wuauserv
3. Try to install updates again.

Problem solved.   This is the first time I have come across this issue in windows 7  this might just be product wide given that the process is generic.

Hope this help someone else as well.

#2
jonnynguyen2

jonnynguyen2

    Resident Crazy Bastard

  • Administrator
  • PipPipPip
  • 681 posts
  • LocationThe Great White North Eh!
DOOD I'M CALING YOU TONITE!!

my comp khacked out bad from this update shizzle!! so bad...i had to switch to my clone os ssd and turn update off!!

lost  bunch of stuff, still have the other sitting on the corner of my desk! so i'm gonna need your help to walk me through this fix!!

jn
Posted Image

#3
NEMISIS

NEMISIS

    Advanced Member

  • Full Member
  • 102 posts
  • LocationThe ussual place.
What's to walk through?   it's straight up simple.

click the start button, the start menu appears, in the search pane directly under the "all programs"  directly above the start button, Type "cmd" a list will open with the program closest to what you type, "cmd.exe" should be the only thing.
Right click on that select "run as administrator". Then follow the rest of the post.

You can even copy and paste from this post.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users